feedback
FxProUpdates

[Update] MT4 & MT5 to Stop Supporting Windows XP

We would like to inform you that, as of Sunday, October 1, 2017, the MetaTrader 4 & 5 platforms will no longer support outdated versions of the Windows operating system including Windows XP, Windows 2003 and Windows Vista.

MetaQuotes has made this decision as these outdated operating systems are no longer supported by Microsoft and feature a number of dangerous vulnerabilities.

The minimum required operating system to run the MT4 and MT5 platforms will now be Windows 7, although MetaQuotes strongly suggests using the 64-bit version of Windows 10, to fully benefit from the latest updates and support.

If your operating system does not meet the new minimum requirements, we offer alternative ways to access both the MT4 and MT5 platforms including FxPro MT4 WebTrader, FxPro MT5 WebTrader, FxPro MT4 Mobile and FxPro MT5 Mobile.

If you have any questions, please do not hesitate to contact us.

5/5(1)